Frequently Asked Questions

  • EDIUS Elite
  • EDIUS Express
  • EDIUS Neo 3.5
  • EDIUS Pro 6.5
  • Installation

"EDIUS is not supporting this environment" error appears

FAQ ID:KB00500006 | Date: 2013/12/24

"EDIUS is not supporting this environment" error appears while installing EDIUS 6.5 or Neo 3.5. How do I solve this problem?

EDIUS shows below message on starting installation of EDIUS.
EDIUS is not supporting this environment.
We recommend you to use in the following environments.
- Windows 7 SP1 or later

EDIUS 6.5 (including Neo 3.5 and Express) requires Windows 7 SP1 and the installer found that the SP1 has not been installed in your system. Please run Windows update to install Windows 7 SP1.

MENU

EDIUS World Home Where to Buy Try EDIUS 8 Support Manual FAQ
Copyright © 2015 Grass Valley USA, LLC. All rights reserved.
Join the Conversation: Grass Valley on Facebook Grass Valley on Twitter Grass Valley on Youtube