映像を編集するソフトウェア
EDIUSの総合サイト

EDIUS World TopSupportFAQ > EDIUS Elite 7

FAQ

  • EDIUS Elite 7
  • EDIUS Pro 7
  • アーカイブ
  • 仕様

After Effects プラグインの使用について

FAQ ID:KB00400006 | 更新日: 2013/10/04

After Effects プラグインをEDIUS 7で使用することはできますか

EDIUS Ver.7.20 以降のバージョンでAfter Effects プラグインを使用することができます。お使いのバージョンが7.20より前の場合は、当社ホームページより、アップデーターをダウンロード、インストールしてください。

2014年4月現在、以下のプラグインでの動作を確認しております。

・Boris FX Final Effects Complete 6
・GenArts Sapphire 6.16 / Sapphire 7*1
・Red Giant Magic Bullet Looks*2
*1 EDIUS 7.3以降で対応。
*2 EDIUS 7.21以降で対応。